db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Myrna van Lunteren <m.v.lunte...@gmail.com>
Subject Re: platforms where Derby unit tests must run
Date Wed, 24 Aug 2005 19:34:50 GMT
On 8/24/05, Deepa Remesh <dremesh@gmail.com> wrote: 
> 
> 
> Also I see another jvm class j9_22 (IBM's J9 jdk 1.3.1 subset - 2.2)
> in the code but it is not in the list. Is this jvm supported?
> 
> I can use the same JIRA issue to add this information.

 Hi Deepa,
yes, j9_22 is supported. I think the j9 related ones in the list should be:
j9_13 - WCTME jvm (available with IBM Websphere Studio Device Developer, 5.6), 
version 2.1 - class j9_13
j9_22 - WCTME jvm (available with IBM Websphere Client Technology Micro 
Edition, 5.7) version 2.2 - class j9_22
 and then whatever seems appropriate for the j9_foundation class.
 Myrna

Mime
View raw message