db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Susan Cline (JIRA)" <derby-...@db.apache.org>
Subject [jira] Closed: (DERBY-476) Derby UI plug-in version 1.0.0 incompatible with Eclipse 3.1 M6 or higher
Date Thu, 25 Aug 2005 19:04:08 GMT
     [ http://issues.apache.org/jira/browse/DERBY-476?page=all ]
     
Susan Cline closed DERBY-476:
-----------------------------


This patch has been applied for this and this bug should be closed.

> Derby UI plug-in version 1.0.0 incompatible with Eclipse 3.1 M6 or higher
> -------------------------------------------------------------------------
>
>          Key: DERBY-476
>          URL: http://issues.apache.org/jira/browse/DERBY-476
>      Project: Derby
>         Type: Bug
>   Components: Tools
>     Reporter: Susan Cline
>     Assignee: Susan Cline
>      Fix For: 10.1.1.0, 10.1.1.1, 10.2.0.0
>  Attachments: launch_patch.diff
>
> Per this email thread:
> http://mail-archives.apache.org/mod_mbox/db-derby-user/200506.mbox/%3c20050606165347.40256.qmail@web81302.mail.yahoo.com%3e
> The Derby UI plugin throws an exception when trying to start the Derby network server
with Eclipse 3.1M6 or higher.
> The fix for this is simple, and involves only changing a class name in 4 files per the
email above.  Eclipse 3.1 is now GA so this fix should be made to the UI plug-in which will
allow it to work with the current release of Eclipse.  
> Also, by adding this fix the plug-ins will no longer work with 3.0.x through 3.1M5 builds
of Eclipse.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message