db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Susan Cline (JIRA)" <derby-...@db.apache.org>
Subject [jira] Commented: (DERBY-520) [WEB] Update the Eclipse plug-ins section under the Integration tab to reflect the 10.1 release changes
Date Wed, 24 Aug 2005 19:03:09 GMT
    [ http://issues.apache.org/jira/browse/DERBY-520?page=comments#action_12319895 ] 

Susan Cline commented on DERBY-520:

Attached is a patch to update the Eclipse plug-in information on the derby web site.

web_eclipse.diff contains the xml and html file differences.

The binary files derby_plugins_lab.pdf, derby_plugins_lab.zip and derby_plugins_slides.pdf
are attached separately.

Output from svn stat from the trunk/src/documentation/content directory:

M      xdocs/integrate/plugin_slides.xml
M      xdocs/integrate/derby_plugin.xml
M      xdocs/integrate/index.xml
M      xdocs/integrate/Readme.xml
M      xdocs/integrate/plugin_howto.xml
M      xdocs/binaries/derby_plugins_lab.zip
M      xdocs/binaries/derby_plugins_lab.pdf
M      xdocs/binaries/derby_plugins_slides.pdf
M      xdocs/releases/release-
M      xdocs/site.xml

I modified the release- page which I think had some issues with forrest (or forrest
some issues with it).  Andrew - I only made a one character change to this file, but let me
know if I can help with anything on this file.

The instructions contained in the integrate/Readme.xml are related to the patch I submitted
with DERBY-536 earlier today.

> [WEB] Update the Eclipse plug-ins section under the Integration tab to reflect the 10.1
release changes
> -------------------------------------------------------------------------------------------------------
>          Key: DERBY-520
>          URL: http://issues.apache.org/jira/browse/DERBY-520
>      Project: Derby
>         Type: Task
>   Components: Web Site
>     Reporter: Susan Cline
>     Assignee: Susan Cline
>     Priority: Minor

> With the 10.1 release the Derby plug-ins were updated as well and the revision of the
plug-ins was
> changed to 10.1.1 for the core plug-in and to 1.1.0 for the UI plug-in.  The information
under the Integration, Eclipse plug-ins section needs to be modified to reflect this.  Some
of the compatibility information is incorrect.

This message is automatically generated by JIRA.
If you think it was sent incorrectly contact one of the administrators:
For more information on JIRA, see:

View raw message