db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Susan Cline <home4...@pacbell.net>
Subject Re: Zip file for the 1.0 UI Eclipse plug-in with the 10.1 release
Date Wed, 27 Jul 2005 22:02:27 GMT
Andrew - I just realized I need to make a change to the UI plug-in.  The current version
of the plug-in does not work with the final release of Eclipse 3.1.  I'll submit a patch in
the next day or so, based on this previous thread about the problem with versions of Eclipse
prior to 3.1M6:
 
http://mail-archives.apache.org/mod_mbox/db-derby-user/200506.mbox/%3c20050606165347.40256.qmail@web81302.mail.yahoo.com%3e
 
I'd like to make sure that the zip version of the plug-in works with Eclipse 3.1, and would
prefer that we don't have two versions of the plug-ins.
 
Thanks,
 
Susan
*******************************************************************************
Hi Susan,

Thanks for the reminder about the UI plugin, I'll build it and add it
to the files in the release directory. The source is already a part of
the -src distribution.

andrew


Susan Cline <home4slc@pacbell.net> wrote:This message is probably intended for Andrew
since he has the role of release manager for the 10.1 release.
 
Currently we have a zip file for the Derby 10.1 core plug-in, but we don't have a zip file
for the 1.0 UI plug-in.
 
When the 10.1 release is bundled for download as an 'official release' could the 1.0 UI plug-in
be bundled as well in a zip?
 
I can provide this as a patch if you'd like, or help with this in any other way.  Just let
me know how to help.
 
Thanks,
 
Susan


Mime
View raw message