db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Myrna van Lunteren <m.v.lunte...@gmail.com>
Subject Re: Test suite jdbc20 and j9
Date Thu, 02 Jun 2005 18:19:17 GMT
On 6/2/05, Daniel John Debrunner <djd@debrunners.com> wrote: 
> 
> 
> The test suite jdbc20 currently is not run on j9 (has runwithj9=false in
> the jdbc20.properties file). 
> 
> Anyone know why this is?
> 
> The current j9 environment is a full JDK 1.3 environment with JDBC 2.1.
> 
> I tried it out with WCTME 5.7 and jclMax and the tests all pass.
> 
> Dan.
> 
> 
> 
I think this must be a left-over of running with an earlier version of j9 
which did *not* support jdbc20 functionality.
If the tests pass, it's fine. For checks, I ran with wsdd5.6 (j9 2.1), and 
all passes with that version too. We don't currently support earlier 
versions of j9.
 Shall I make a patch to remove the runwithj9=false line from this suite, or 
can you - as a committer - do that in passing?
 Myrna

Mime
View raw message