db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kathey Marsden (JIRA)" <derby-...@db.apache.org>
Subject [jira] Commented: (DERBY-205) Rename org.apache.derby.impl.drda.DB2jServerImpl to NetworkServerControlImpl
Date Fri, 03 Jun 2005 17:58:55 GMT
    [ http://issues.apache.org/jira/browse/DERBY-205?page=comments#action_12312537 ] 

Kathey Marsden commented on DERBY-205:
--------------------------------------

Committed revision 179840 for test update on side item with this issue.

This patch is a follow-up to the new test (lang/errorStream.java)
introduced by derby-205 (second patch). Its sed script was deficient,
so the test was not initially included in the suites. This patch:

- eliminates a Unix dependency in its canon file
- eliminates a locale dependent string in the canon file
- adds the test to the derbylang suite

Note: the test will fail on second run if the test directory is not cleaned up.


                                        Contributed by Dag Wanvik

Modified:
    incubator/derby/code/trunk/java/testing/org/apache/derbyTesting/functionTests/master/errorStream.out
    incubator/derby/code/trunk/java/testing/org/apache/derbyTesting/functionTests/suites/derbylang.runall
    incubator/derby/code/trunk/java/testing/org/apache/derbyTesting/functionTests/tests/lang/errorStream_sed.properties



> Rename  org.apache.derby.impl.drda.DB2jServerImpl to NetworkServerControlImpl
> -----------------------------------------------------------------------------
>
>          Key: DERBY-205
>          URL: http://issues.apache.org/jira/browse/DERBY-205
>      Project: Derby
>         Type: Task
>   Components: Network Server
>     Versions: 10.1.0.0
>     Reporter: Kathey Marsden
>     Assignee: Dag H. Wanvik
>     Priority: Trivial
>      Fix For: 10.1.0.0
>  Attachments: 205b-rev1.diff, 205b-rev1.stat, 205c.diff, 205c.stat
>
> For historical reasons the class DB2jServerImpl, which implements the public NetworkServerControl
interface is  inappropriately named.  It should be renamed to NetworkServerControlImpl

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message