db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Levitt <de...@mylevita.com>
Subject Re: [jira] Commented: (DERBY-377) There is no information available in the manuals on how to upgrade a database from 10.0 to 10.1 version.
Date Fri, 01 Jul 2005 00:29:16 GMT


--- "Suresh Thalamati (JIRA)"
<derby-dev@db.apache.org> wrote:

>     [
>
http://issues.apache.org/jira/browse/DERBY-377?page=comments#action_12314836
> ] 
> 
> Suresh Thalamati commented on DERBY-377:
> ----------------------------------------
> 
> Sorry , did not catch the following case earlier. 
> 
> In preparing for Upgrade section ,  Following step
> is not required:
> 
> 1.
> Force a checkpoint with the earlier version of
> Derby. To force a checkpoint, connect to the
> database with the older version of the Derby
> software and issue a shutdown request using the
> shutdown=true attribute on the database connection
> URL, as shown in the following example: 
> /* in a java program */
> 

This issue was already committed, but since I am
working on the doc review comments for the dev guide
right now, I'm happy to copy this request over to that
issue (Derby-380) and handle it with that patch. 
Doing so now...

Mime
View raw message