db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dag H. Wanvik (JIRA)" <derby-...@db.apache.org>
Subject [jira] Commented: (DERBY-205) Rename org.apache.derby.impl.drda.DB2jServerImpl to NetworkServerControlImpl
Date Wed, 01 Jun 2005 22:45:27 GMT
     [ http://issues.apache.org/jira/browse/DERBY-205?page=comments#action_66804 ]
Dag H. Wanvik commented on DERBY-205:

A revised version of the second patch for this issue.  

What changed: A new test, errorStream.java, has been added. Otherwise,
the description of 205b.diff still applies.

The test tests the correct operation of the error stream properties
touched by the code changes (see previous comment on this issue which
details code changes).

I ran derbyall with two errors:


> Rename  org.apache.derby.impl.drda.DB2jServerImpl to NetworkServerControlImpl
> -----------------------------------------------------------------------------
>          Key: DERBY-205
>          URL: http://issues.apache.org/jira/browse/DERBY-205
>      Project: Derby
>         Type: Task
>   Components: Network Server
>     Versions:
>     Reporter: Kathey Marsden
>     Assignee: Dag H. Wanvik
>     Priority: Trivial
>  Attachments: 205b-rev1.diff, 205b-rev1.stat
> For historical reasons the class DB2jServerImpl, which implements the public NetworkServerControl
interface is  inappropriately named.  It should be renamed to NetworkServerControlImpl

This message is automatically generated by JIRA.
If you think it was sent incorrectly contact one of the administrators:
For more information on JIRA, see:

View raw message