db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jean T. Anderson (JIRA)" <derby-...@db.apache.org>
Subject [jira] Resolved: (DERBY-340) Update plugin_howto.xml under the Integration tab for the Derby web site
Date Mon, 06 Jun 2005 19:22:40 GMT
     [ http://issues.apache.org/jira/browse/DERBY-340?page=all ]
Jean T. Anderson resolved DERBY-340:

    Resolution: Fixed

Committed Susan Clines's patch, revision 180458, that modifies integrate/plugin_howto.html
to clarify which Eclipse releases can be used with the 1.0 UI plug-in.

> Update plugin_howto.xml under the Integration tab for the Derby web site
> ------------------------------------------------------------------------
>          Key: DERBY-340
>          URL: http://issues.apache.org/jira/browse/DERBY-340
>      Project: Derby
>         Type: Task
>   Components: Web Site
>     Versions:
>     Reporter: Susan Cline
>     Assignee: Jean T. Anderson
>     Priority: Minor
>  Attachments: plugin_howto.diff
> The Derby UI Eclipse plug-in was tested with versions 3.0.x and 3.1M5 of Eclipse.  Versions
3.1M6 and higher do not work with the UI plug-in unless a few lines of source are changed.
 The page, plugin_howto.xml, has been modified to mention this and points to a post I made
earlier today about the modifications to make to the source if Eclipse 3.1M6 or higher need
to be used.

This message is automatically generated by JIRA.
If you think it was sent incorrectly contact one of the administrators:
For more information on JIRA, see:

View raw message