db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kathey Marsden (JIRA)" <derby-...@db.apache.org>
Subject [jira] Commented: (DERBY-205) Rename org.apache.derby.impl.drda.DB2jServerImpl to NetworkServerControlImpl
Date Thu, 02 Jun 2005 12:37:11 GMT
     [ http://issues.apache.org/jira/browse/DERBY-205?page=comments#action_66853 ]
     
Kathey Marsden commented on DERBY-205:
--------------------------------------

I checked in all but the addition to the suite.
That can come as a follow up patch when the sed issue with the test is fixed.

Sending        java\drda\org\apache\derby\impl\drda\DRDAConnThread.java
Sending        java\drda\org\apache\derby\impl\drda\NetworkServerControlImpl.java
Sending        java\engine\org\apache\derby\iapi\reference\Property.java
Sending        java\engine\org\apache\derby\iapi\services\stream\HeaderPrintWriter.java
Sending        java\engine\org\apache\derby\impl\services\stream\BasicHeaderPrintWriter.java
Sending        java\engine\org\apache\derby\impl\services\stream\SingleStream.java
Adding         java\testing\org\apache\derbyTesting\functionTests\master\errorStream.out
Sending        java\testing\org\apache\derbyTesting\functionTests\suites\DerbyNet.exclude
Sending        java\testing\org\apache\derbyTesting\functionTests\suites\DerbyNetClient.exclude
Sending        java\testing\org\apache\derbyTesting\functionTests\tests\lang\copyfiles.ant
Adding         java\testing\org\apache\derbyTesting\functionTests\tests\lang\errorStream.java
Adding         java\testing\org\apache\derbyTesting\functionTests\tests\lang\errorStream_sed.properties
Transmitting file data ............
Committed revision 179584.

> Rename  org.apache.derby.impl.drda.DB2jServerImpl to NetworkServerControlImpl
> -----------------------------------------------------------------------------
>
>          Key: DERBY-205
>          URL: http://issues.apache.org/jira/browse/DERBY-205
>      Project: Derby
>         Type: Task
>   Components: Network Server
>     Versions: 10.1.0.0
>     Reporter: Kathey Marsden
>     Assignee: Dag H. Wanvik
>     Priority: Trivial
>  Attachments: 205b-rev1.diff, 205b-rev1.stat
>
> For historical reasons the class DB2jServerImpl, which implements the public NetworkServerControl
interface is  inappropriately named.  It should be renamed to NetworkServerControlImpl

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message