db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dag H. Wanvik (JIRA)" <derby-...@db.apache.org>
Subject [jira] Commented: (DERBY-205) Rename org.apache.derby.impl.drda.DB2jServerImpl to NetworkServerControlImpl
Date Wed, 04 May 2005 15:14:19 GMT
     [ http://issues.apache.org/jira/browse/DERBY-205?page=comments#action_64471 ]
     
Dag H. Wanvik commented on DERBY-205:
-------------------------------------

In the soon-to-be NetworkServerControlImpl.java (was: DB2jServerImpl.java), I also found these
"db2" identifiers:

   startDB2j()
   DB2J_PROP_STREAM_ERROR_FIELD
   DB2J_PROP_STREAM_ERROR_METHOD
   DB2J_PROP_STREAM_ERROR_FILE

Should these be renamed as well? 
Also two comments mention "db2j.log". I could not find any other reference to that file in
the sources. Is this a historical reference to the present "derby.log"?

> Rename  org.apache.derby.impl.drda.DB2jServerImpl to NetworkServerControlImpl
> -----------------------------------------------------------------------------
>
>          Key: DERBY-205
>          URL: http://issues.apache.org/jira/browse/DERBY-205
>      Project: Derby
>         Type: Task
>   Components: Network Server
>     Versions: 10.1.0.0
>     Reporter: Kathey Marsden
>     Assignee: Dag H. Wanvik
>     Priority: Trivial

>
> For historical reasons the class DB2jServerImpl, which implements the public NetworkServerControl
interface is  inappropriately named.  It should be renamed to NetworkServerControlImpl

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message