db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sunitha Kambhampati <ksunitha...@gmail.com>
Subject Re: DerbyNetClient/lang/updatableResultSet fails
Date Thu, 26 May 2005 21:36:56 GMT
I am also seeing the same diff... if I run this test separately using 
RunTest.  ( windows,  sun jdk 1.4.2_07-b05)

But in one of my derbyall runs on my windows machine, I am getting a 
different diff with respect to the cursor names ( the number in the end 
differs).   The strange thing is it seemed to pass ok on one other 
(win2k)  machine though.

Thanks,
Sunitha.

Bernt M. Johnsen wrote:

>When running derbyall, DerbyNetClient/lang/updatableResultSet fails
>the following way:
>
>*** Start: updatableResultSet jdk1.4.2_02 DerbyNetClient 2005-05-26 23:12:55 ***
>Initialize for framework: DerbyNetClient
>java -ms16777216 -mx33554432 -Dderby.system.home=/export/home/tmp/Derby/test/Der byNetClient/updatableResultSet
-Djava.security.manager -Djava.security.policy=/e xport/home/tmp/Derby/test/nwsvr.policy -Dcsinfo.codebase=/export/home/tmp/Derby/
trunk/jars/sane -Dcsinfo.serverhost=localhost -Dcsinfo.trustedhost=localhost org .apache.derby.drda.NetworkServerControl
start
>Attempt to shutdown framework: DerbyNetClient
>310 del
>< Got expected exception Cursor 'SQL_CURLH000C52' is not on a row.
>310a310
>  
>
>>Got expected exception Cursor 'SQL_CURLH000C51' is not on a row.
>>    
>>
>317 del
><       SQL_CURLH000C55
>317a317
>  
>
>>      SQL_CURLH000C54
>>    
>>
>Test Failed.
>*** End:   updatableResultSet jdk1.4.2_02 DerbyNetClient 2005-05-26 23:13:22 ***
>
>(Same error with 1.5 and 1.3)
>
>I'm running with Linux 2.6.11. What I find strange, is that when I
>inspect the test failures in
>http://www.multinet.no/~solberg/public/Apache/Derby/Limited/testSummary-178249.html
>I see that the same test fails in the same way on all platforms,
>with the exception of the test run on a Linux 2.4.19 and jdk1.4.2_08
>
>Comment anynone?
>  
>


Mime
View raw message