db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Myrna van Lunteren <m.v.lunte...@gmail.com>
Subject Re: UpdatableResultSet test failing ?
Date Tue, 12 Apr 2005 17:10:36 GMT
I've not tried this test on a solaris box (last time I tried on
solaris was before this test was added) but both the test & the .out
do not have the svn:eol-style property set. That c/would be the cause
of the problem.

Can one of the committers please set the svn:eol-style property to
native on the .java & the master .out file?

Thx...
Myrna


On Apr 12, 2005 9:52 AM, Shreyas Kaushik <Shreyas.Kaushik@sun.com> wrote:
> Hi all,
> 
>  I did a fresh check out of the Derby source on a Solaris box. When the
> I ran the tests,  the updatableResultSet.java test failed as there were
> "Control-M" characters at the end of every line. Is any one seeing this?
> 
> This could be a windoze problem as the file could have been checked in
> from there.
> 
> ~ Shreyas
>

Mime
View raw message