db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sunitha Kambhampati <ksunitha...@gmail.com>
Subject Re: Derby Client - Problem is using the driver
Date Sat, 23 Apr 2005 19:52:39 GMT
Sunitha Kambhampati wrote:

> Okundaye, Derrick wrote:
>
>> Hi,
>>
>> I built derby version 10.0.2.1 with the derby client successfully.
>
>
I think you should build it on the trunk version..   (which is  10.1.0.0 
alpha )  and use it with those classes. 

Also the functional spec says this  in the packaging& versioning section 
-- ." The Derby network client will assume the version of the Derby 
release in which it is offered (currently thought to be 10.1). "

Could you try to build on the trunk version and see if that solves your 
problem.

Thanks,
Sunitha.



Mime
View raw message