db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Satheesh Bandaram <sathe...@Sourcery.Org>
Subject Re: UpdatableResultSet test failing ?
Date Tue, 12 Apr 2005 17:50:33 GMT
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
  <title></title>
</head>
<body bgcolor="#ffffff" text="#000000">
Done... Let me know if you still have problems.<br>
<br>
Satheesh<br>
<br>
Myrna van Lunteren wrote:
<blockquote cite="midc25576af050412101030818403@mail.gmail.com"
 type="cite">
  <pre wrap="">I've not tried this test on a solaris box (last time I tried on
solaris was before this test was added) but both the test &amp; the .out
do not have the svn:eol-style property set. That c/would be the cause
of the problem.

Can one of the committers please set the svn:eol-style property to
native on the .java &amp; the master .out file?

Thx...
Myrna


On Apr 12, 2005 9:52 AM, Shreyas Kaushik <a class="moz-txt-link-rfc2396E" href="mailto:Shreyas.Kaushik@sun.com">&lt;Shreyas.Kaushik@sun.com&gt;</a>
wrote:
  </pre>
  <blockquote type="cite">
    <pre wrap="">Hi all,

 I did a fresh check out of the Derby source on a Solaris box. When the
I ran the tests,  the updatableResultSet.java test failed as there were
"Control-M" characters at the end of every line. Is any one seeing this?

This could be a windoze problem as the file could have been checked in
from there.

~ Shreyas

    </pre>
  </blockquote>
  <pre wrap=""><!---->


  </pre>
</blockquote>
</body>
</html>


Mime
View raw message