db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew McIntyre <mcintyr...@gmail.com>
Subject Re: Using spec API jars from Apache?
Date Thu, 10 Mar 2005 23:01:21 GMT
On Fri, 04 Mar 2005 19:30:01 -0800, Jean T. Anderson
<jta@bristowhill.com> wrote:
> Andrew McIntyre wrote:
> <snip />
> > I'll update BUILDING to remove
> > the sections on downloading these from external locations.
> 
> And in http://incubator.apache.org/derby/derby_downloads.html, these can
> be removed from the "Software required to build Derby" section:
> 
>   Java Compiler Compiler (JavaCC) version 3.1
>   Jakarta-ORO 2.0.8
>   Java Transaction API (JTA) 1.0.1B
>   jakarta-servlet API 4 (Servlet 2.4)
>
>  right?

I've updated BUILDING.txt and went ahead and updated derby_downloads
as well. You'll just need to svn up before the next time the website
is built.

andrew

Mime
View raw message