db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ramon" <mujin...@gmail.com>
Subject RE: [jira] Created: (DERBY-164) unicodeEscape command in ij doesn't work
Date Tue, 08 Mar 2005 13:27:57 GMT
Is there anyone fixing this bug?


-----Original Message-----
From: Ramon Liu (JIRA) [mailto:derby-dev@db.apache.org] 
Sent: 2005年3月7日 14:15
To: derby-dev@db.apache.org
Subject: [jira] Created: (DERBY-164) unicodeEscape command in ij doesn't work

unicodeEscape command in ij doesn't work
----------------------------------------

         Key: DERBY-164
         URL: http://issues.apache.org/jira/browse/DERBY-164
     Project: Derby
        Type: Bug
  Components: Tools  
    Versions: 10.0.2.1    
 Environment: Java Version:    1.4.2_03
Java Vendor:     Sun Microsystems Inc.
OS name:         Windows XP
OS architecture: x86
OS version:      5.1
    Reporter: Ramon Liu


According to the document about ij:
Use unicodeEscape command during an ij session to allow unicode escape sequences as input
characters during the ij session. By default, unicodeEscape is set to 'off' (ij does not accept
unicode escape characters).

ij> unicodeescape on;
ij> VALUES '\u00f1';
1
-
ñ
ij> unicodeescape off;
ij> VALUES '\u00f1';
1
------
\u00f1


BUT, now, this command doesn't work. Neither unicodeescape is set to on nor off, '\u00f1'
is displayed.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
If you want more information on JIRA, or have a bug to report see:
   http://www.atlassian.com/software/jira



Mime
View raw message