db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "RPost" <rp0...@pacbell.net>
Subject Re: Single JDK14 compile model?
Date Fri, 04 Mar 2005 23:59:10 GMT
>Daniel John Debrunner wrote:

>- requires more awareness for contributors working in the code
>(e.g. not to use JDK 1.4 classes in code that might be used in J2ME).

Do you know the current state of J2ME as regards support for JDK 1.4?

Is the need to support J2ME the only 'technical' reason that JDK 1.3 needs
to be supported. I mean technical, as opposed to business reasons since I
don't think the community is ready to drop support for JDK 1.3 in general.


Mime
View raw message