db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jörg von Frantzius (JIRA) <derby-...@db.apache.org>
Subject [jira] Created: (DERBY-153) Bad Eclipse plugin version specification
Date Thu, 24 Feb 2005 15:43:48 GMT
Bad Eclipse plugin version specification
----------------------------------------

         Key: DERBY-153
         URL: http://issues.apache.org/jira/browse/DERBY-153
     Project: Derby
        Type: Bug
    Versions: 10.1.0.0    
 Environment: Eclipse 3.1 M5 (probably problematic also with earlier versions)
    Reporter: Jörg von Frantzius


In the plugin.xml of the Derby Eclipse plugin, the version specification reads "10.1.0.0 (124830)",
which Eclipse complains about as being illegal. In consequence, the plugin is not loaded.

The Eclipse docs have the following to say about the version specification: "Plug-in version
format is major.minor.service.qualifier".

Stripping the "(1234830)", whatever that is anyway, solves the problem.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
If you want more information on JIRA, or have a bug to report see:
   http://www.atlassian.com/software/jira


Mime
View raw message