db-derby-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ramandeep Kaur <ram...@Yngvi.Org>
Subject Re: http://incubator.apache.org/derby is live
Date Fri, 13 Aug 2004 22:08:42 GMT
Jean,

Website looks great.

Here are few things in Apache Derby Downloads page. In section "Software 
required to build Derby", the table should have the following:

Apache Ant 1.6.1 should be  Apache Ant 1.6.x
jakarta-servlet - servlet.jar should be jakarta-servlet API 4 (Servlet 2.4)
Java Transaction API (JTA) should be Java Transaction API (JTA) 1.0.1B

Also below this table, you might want to provide a note to check out 
section "How to build Derby" before downloading the required software.

The reason is that developers need to download Java extensions and other 
required software except JDK1.4.X, JDK 1.3.X, and ANT 1.6.x in 
particular directories. So, in case developers  downloaded the software 
before checking out build instructions, they may have to do some more 
work later to move the downloaded software to appropriate location.

Thanks, Raman




---------------------------------------------------------------------
Derby is a project of the Apache Incubator (http://incubator.apache.org)

To unsubscribe, e-mail: derby-dev-unsubscribe@db.apache.org
For additional commands, e-mail: derby-dev-help@db.apache.org


Mime
View raw message