db-derby-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Wiki <wikidi...@apache.org>
Subject [Db-derby Wiki] Update of "BuildingDerby" by TiagoEspinha
Date Fri, 20 Mar 2009 19:34:58 GMT
Dear Wiki user,

You have subscribed to a wiki page or wiki category on "Db-derby Wiki" for change notification.

The following page has been changed by TiagoEspinha:
http://wiki.apache.org/db-derby/BuildingDerby

The comment on the change is:
Adding info

------------------------------------------------------------------------------
    1. This page also describes how to use Netbeans with Derby, including nice screenshots:
    http://wiki.netbeans.org/NetbeansedDerby. Note that it is a bit dated, that latest release
is no longer 10.3.
  
+ 
+ = Known Issues =
+ 
+   * Problem: You are using the 1.6 version of the JDK and you still get the errors on the
JDBC4 classes.
+   * Solution: Under Eclipse, you just need to give the JDK a higher 'priority'. To do this,
you need to go to the properties of your Derby project, then under Java Build Path go to Order
and Export. There you will need to move the JRE System Library item right to the top and also
check it.
+  
+ 

Mime
View raw message