db-derby-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From kahat...@apache.org
Subject svn commit: r548702 - /db/derby/code/trunk/java/testing/org/apache/derbyTesting/functionTests/tests/lang/_Suite.java
Date Tue, 19 Jun 2007 12:07:40 GMT
Author: kahatlen
Date: Tue Jun 19 05:07:39 2007
New Revision: 548702

URL: http://svn.apache.org/viewvc?view=rev&rev=548702
Log:
Remove code which handles lang tests with target level 1.4. The
removed code doesn't do anything currently, and it is not needed since
1.4 is the minimum level supported by Derby.

Modified:
    db/derby/code/trunk/java/testing/org/apache/derbyTesting/functionTests/tests/lang/_Suite.java

Modified: db/derby/code/trunk/java/testing/org/apache/derbyTesting/functionTests/tests/lang/_Suite.java
URL: http://svn.apache.org/viewvc/db/derby/code/trunk/java/testing/org/apache/derbyTesting/functionTests/tests/lang/_Suite.java?view=diff&rev=548702&r1=548701&r2=548702
==============================================================================
--- db/derby/code/trunk/java/testing/org/apache/derbyTesting/functionTests/tests/lang/_Suite.java
(original)
+++ db/derby/code/trunk/java/testing/org/apache/derbyTesting/functionTests/tests/lang/_Suite.java
Tue Jun 19 05:07:39 2007
@@ -122,12 +122,6 @@
         // file (ie. partially converted).
         suite.addTest(LangHarnessJavaTest.suite());
         		
-		// Tests that are compiled using 1.4 target need to
-		// be added this way, otherwise creating the suite
-		// will throw an invalid class version error
-		if (JDBC.vmSupportsJDBC3() || JDBC.vmSupportsJSR169())
-		{
-		}
         suite.addTest(ResultSetsFromPreparedStatementTest.suite());
 
         // tests that do not run with JSR169



Mime
View raw message