db-derby-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Wiki <wikidi...@apache.org>
Subject [Db-derby Wiki] Update of "MysqlDerbyMigration/RequirementDocument" by RaminMoazeni
Date Tue, 13 Jun 2006 03:26:51 GMT
Dear Wiki user,

You have subscribed to a wiki page or wiki category on "Db-derby Wiki" for change notification.

The following page has been changed by RaminMoazeni:
http://wiki.apache.org/db-derby/MysqlDerbyMigration/RequirementDocument

------------------------------------------------------------------------------
  || Description || The Project will be completed in 3 months period. Also, the client will
be given a working version of the system so that a conclusion can be drawn on will it fit
into /integrate with Apache derby Database ||
  || Priority || Must Have ||
  
+ === 2.2 Development Requirements ===
+ [[Anchor(Development)]]
+ 
+ This section has requirements that help gather information on the development of the project
e.g. Language Requirements, Computer Hardware and Software Requirements.
+ 
+ ==== 2.2.1 Tools Requirements ====
+ 
+ Table 3: Eclipse as development tool
+ || Project Requirement || PR-3: Usage of Eclipse (Integrated Development Enterprise) for
development of project.  ''' ||
+ || Description || Eclipse will be used as a Java development environment. Eclipse provides
extensible tools and frameworks that span the software development lifecycle, including support
for modeling, language development environments for Java. ||
+ || Priority || Nominal ||
+ 

Mime
View raw message