db-derby-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From d..@apache.org
Subject svn commit: r385004 - /db/derby/code/trunk/java/engine/org/apache/derby/modules.properties
Date Sat, 11 Mar 2006 04:16:33 GMT
Author: djd
Date: Fri Mar 10 20:16:31 2006
New Revision: 385004

URL: http://svn.apache.org/viewcvs?rev=385004&view=rev
Log:
Fix modules.properties for JDBC 4.0 driver to correctly require JSE 6, constant 7 in derby.

Modified:
    db/derby/code/trunk/java/engine/org/apache/derby/modules.properties

Modified: db/derby/code/trunk/java/engine/org/apache/derby/modules.properties
URL: http://svn.apache.org/viewcvs/db/derby/code/trunk/java/engine/org/apache/derby/modules.properties?rev=385004&r1=385003&r2=385004&view=diff
==============================================================================
--- db/derby/code/trunk/java/engine/org/apache/derby/modules.properties (original)
+++ db/derby/code/trunk/java/engine/org/apache/derby/modules.properties Fri Mar 10 20:16:31
2006
@@ -154,10 +154,10 @@
 derby.env.classes.jdbcJ4=java.sql.Driver
 cloudscape.config.jdbcJ4=derby
 
-# jdbc40 - requires JDK 1.6
+# jdbc40 - requires JDK 1.6 (which is constant 7 in Derby)
 #
 #jdbc4_optional_derby.module.jdbcJ6=org.apache.derby.jdbc.Driver40
-#jdbc4_optional_derby.env.jdk.jdbcJ6=6
+#jdbc4_optional_derby.env.jdk.jdbcJ6=7
 #jdbc4_optional_derby.env.classes.jdbcJ6=java.sql.Driver
 #jdbc4_optional_cloudscape.config.jdbcJ6=derby
 



Mime
View raw message