db-derby-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From j..@apache.org
Subject svn commit: r180458 - in /incubator/derby/site/trunk: build/site/integrate/plugin_howto.html src/documentation/content/xdocs/integrate/plugin_howto.xml
Date Mon, 06 Jun 2005 19:10:52 GMT
Author: jta
Date: Mon Jun  6 12:10:51 2005
New Revision: 180458

URL: http://svn.apache.org/viewcvs?rev=180458&view=rev
Log:
DERBY-340: committed Susan Clines's patch that modifies 
integrate/plugin_howto.html to clarify which Eclipse releases can be used with 
the 1.0 UI plug-in.

Modified:
    incubator/derby/site/trunk/build/site/integrate/plugin_howto.html
    incubator/derby/site/trunk/src/documentation/content/xdocs/integrate/plugin_howto.xml

Modified: incubator/derby/site/trunk/build/site/integrate/plugin_howto.html
URL: http://svn.apache.org/viewcvs/incubator/derby/site/trunk/build/site/integrate/plugin_howto.html?rev=180458&r1=180457&r2=180458&view=diff
==============================================================================
--- incubator/derby/site/trunk/build/site/integrate/plugin_howto.html (original)
+++ incubator/derby/site/trunk/build/site/integrate/plugin_howto.html Mon Jun  6 12:10:51
2005
@@ -395,6 +395,15 @@
 <p>
 Prior to installing the plug-ins Eclipse 3.x must be installed.  The current
 version of the plug-ins has been tested with Eclipse 3.01 and Eclipse 3.1M5.
+</p>
+<div class="frame warning">
+<div class="label">Warning</div>
+<div class="content">
+The 1.0 UI plug-in is not compatible with Eclipse 3.1M6 or higher.  If you
+must use version 3.1M6 or higher, refer to this <a class="external" href="http://mail-archives.apache.org/mod_mbox/db-derby-user/200506.mbox/%3c20050606165347.40256.qmail@web81302.mail.yahoo.com%3e">post</a>
to see which source files need to be updated.
+</div>
+</div>
+<p>
 The <a class="external" href="http://www.eclipse.org/downloads/index.php">downloads
page</a> at
 eclipse.org has the Eclipse 3.x SDK downloads.
 </p>
@@ -434,7 +443,7 @@
 </div>
 
 
-<a name="N100C7"></a><a name="Incompatibilities+with+earlier+version+of+the+plug-ins"></a>
+<a name="N100D1"></a><a name="Incompatibilities+with+earlier+version+of+the+plug-ins"></a>
 <h2 class="boxed">Incompatibilities with earlier version of the plug-ins</h2>
 <div class="section">
 <p>
@@ -564,7 +573,7 @@
 </div>
 
 
-<a name="N101B4"></a><a name="Uninstalling+Previous+Versions+of+the+Plug-ins"></a>
+<a name="N101BE"></a><a name="Uninstalling+Previous+Versions+of+the+Plug-ins"></a>
 <h2 class="boxed">Uninstalling Previous Versions of the Plug-ins</h2>
 <div class="section">
 <p>
@@ -635,7 +644,7 @@
 </div>
 
 
-<a name="N101E5"></a><a name="Launching+Eclipse+and+Bringing+up+the+Help"></a>
+<a name="N101EF"></a><a name="Launching+Eclipse+and+Bringing+up+the+Help"></a>
 <h2 class="boxed">Launching Eclipse and Bringing up the Help</h2>
 <div class="section">
 <p>
@@ -670,7 +679,7 @@
 </div>
 
 
-<a name="N10201"></a><a name="Adding+the+Apache+Derby+Nature+to+an+Eclipse+Project"></a>
+<a name="N1020B"></a><a name="Adding+the+Apache+Derby+Nature+to+an+Eclipse+Project"></a>
 <h2 class="boxed">Adding the Apache Derby Nature to an Eclipse Project</h2>
 <div class="section">
 <p>

Modified: incubator/derby/site/trunk/src/documentation/content/xdocs/integrate/plugin_howto.xml
URL: http://svn.apache.org/viewcvs/incubator/derby/site/trunk/src/documentation/content/xdocs/integrate/plugin_howto.xml?rev=180458&r1=180457&r2=180458&view=diff
==============================================================================
--- incubator/derby/site/trunk/src/documentation/content/xdocs/integrate/plugin_howto.xml
(original)
+++ incubator/derby/site/trunk/src/documentation/content/xdocs/integrate/plugin_howto.xml
Mon Jun  6 12:10:51 2005
@@ -120,6 +120,12 @@
 <p>
 Prior to installing the plug-ins Eclipse 3.x must be installed.  The current
 version of the plug-ins has been tested with Eclipse 3.01 and Eclipse 3.1M5.
+</p>
+<warning>
+The 1.0 UI plug-in is not compatible with Eclipse 3.1M6 or higher.  If you
+must use version 3.1M6 or higher, refer to this <a href="http://mail-archives.apache.org/mod_mbox/db-derby-user/200506.mbox/%3c20050606165347.40256.qmail@web81302.mail.yahoo.com%3e">post</a>
to see which source files need to be updated.
+</warning>
+<p>
 The <a href="http://www.eclipse.org/downloads/index.php">downloads page</a> at
 eclipse.org has the Eclipse 3.x SDK downloads.
 </p>



Mime
View raw message