db-ddlutils-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian.Eugs...@kost.admin.ch
Subject AW: DatabaseIO does not read
Date Wed, 15 Feb 2006 12:14:17 GMT
Hi George,

now, as I suppose you checked the ddlutils files out of the cvs as an
eclipse project. So did I. I put the files in a jar file now and added the
database.dtd and mapping.xml once on the root level of the jar file and once
in a subdirectory named schema in the jar file. I added the jar file to my
locals project build path, an now it works. I hope that helps you.

Christian

-------------------------------------- 
Christian Eugster
Koordinationsstelle für die dauerhafte Archivierung elektronischer
Unterlagen
c/o Schweizerisches Bundesarchiv
Archivstrasse 24      
3003 Bern

T/ 031 324 17 94
F/ 031 322 78 32
E/ christian.eugster@kost.admin.ch
W/ www.vsa-aas.org/Koordinationsstelle.78.0.html



-----Ursprüngliche Nachricht-----
Von: George Korosy [mailto:g.korosy@ns98.com.au]
Gesendet: Mittwoch, 15. Februar 2006 10:29
An: ddlutils-user@db.apache.org
Betreff: Re: DatabaseIO does not read


Christian.Eugster@kost.admin.ch wrote:
> Hello George,
>
> by now it seems that DatabaseIO passes in the method getReader() an
invalid
> parameter to the method registerMultiMapping():
>
> 	reader.registerMultiMapping(new
> InputSource(getClass().getResourceAsStream("/mapping.xml")));
>
> I tried several different paths for "/mapping.xml" (for example put the
file
> mapping.xml to c: (as c:\\mapping.xml)) but nothing worked as by now. I am
> trying...
>
> Christian
>
>   
Many thanks for your pointer, Christian - it is good to know that I am 
not alone in this boat & know where to look at.

Mime
View raw message