db-ddlutils-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Thomas Dudziak" <tom...@gmail.com>
Subject Re: DDLUtils JDBC and Java version support
Date Tue, 22 Jul 2008 02:38:00 GMT
On Thu, Jul 17, 2008 at 7:19 AM, Rick Riemer <rick.riemer@forcare.nl> wrote:

> I've recently submitted a few patches for the DdlUtils project through JIRA. While creating
those patches I wondered what levels of Java and JDBC DdlUtils supports. I wanted to use some
Java 5 features, but I was not sure if I could.
>
> Is this information available somewhere? If not, it would be useful to add it on the
site somewhere.

DdlUtils is not Java 5 and will not be in the 1.x line (that might
change in 2.x); starting with version 1.1 it is Java 1.4 / JDBC 3.

Tom

Mime
View raw message