db-ddlutils-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas Dudziak <tom...@gmail.com>
Subject Re: Package names
Date Mon, 02 May 2005 09:17:15 GMT
> I agree that Java 5 will inhibit the possibility to re-use DdlUtils for
> many other Apache projects, however I think that at least for OJB it
> has been voted (or at least informally decided) to drop support for JDK1.2.
> 
> I propose that DdlUtils set J2SE 1.3 as minimum requirement, so that
> we don't have to deal with any (rather ancient...) 1.2 issues.
> 
> If Torque still has 1.2-support I would rather like to see a vote for
> that support beeing dropped in an upcoming release, in preparation for
> DdlUtils-use. Since I guess the integration will take quite some time
> I think there is a big enough "timeslot" to ask the userbase and discuss
> among the developers.
> 
> What say the Torque people?

I'm not sure that 1.2 vs. 1.3 does make any difference for DdlUtils ?
JDBC 2 vs. 3 is more interesting but can be handled without 1.3.

Tom

Mime
View raw message