datafu-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matthew Hayes (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DATAFU-125) Upgrade Gradle to v4 or later
Date Tue, 28 Nov 2017 00:58:00 GMT

    [ https://issues.apache.org/jira/browse/DATAFU-125?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16267895#comment-16267895
] 

Matthew Hayes commented on DATAFU-125:
--------------------------------------

Testing done with new patch:

1) Ran {{./gradlew clean release -Prelease=true}} to build tgz.
2) Extracted tgz to new directory and ran {{gradle -b bootstrap.gradle}}.
3) Ran {{./gradlew --version}} and confirmed version is 3.5.1.
4) Ran {{./gradlew assemble}}.  Confirmed JARs are built.

> Upgrade Gradle to v4 or later
> -----------------------------
>
>                 Key: DATAFU-125
>                 URL: https://issues.apache.org/jira/browse/DATAFU-125
>             Project: DataFu
>          Issue Type: Task
>            Reporter: Matthew Hayes
>            Assignee: Eyal Allweil
>         Attachments: DATAFU-125-v2.patch, DATAFU-125.patch
>
>
> We should update to the most recent version of Gradle.  We're currently using 2.4.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message