datafu-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matthew Hayes (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (DATAFU-125) Upgrade Gradle to v4 or later
Date Tue, 28 Nov 2017 00:51:00 GMT

     [ https://issues.apache.org/jira/browse/DATAFU-125?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Matthew Hayes updated DATAFU-125:
---------------------------------
    Attachment: DATAFU-125-v2.patch

I've attached a new patch that addresses the issues I just raised.  [~eyal] can you take a
look?

> Upgrade Gradle to v4 or later
> -----------------------------
>
>                 Key: DATAFU-125
>                 URL: https://issues.apache.org/jira/browse/DATAFU-125
>             Project: DataFu
>          Issue Type: Task
>            Reporter: Matthew Hayes
>            Assignee: Eyal Allweil
>         Attachments: DATAFU-125-v2.patch, DATAFU-125.patch
>
>
> We should update to the most recent version of Gradle.  We're currently using 2.4.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message