datafu-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matthew Hayes (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DATAFU-125) Upgrade Gradle to v4 or later
Date Tue, 28 Nov 2017 00:26:00 GMT

    [ https://issues.apache.org/jira/browse/DATAFU-125?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16267858#comment-16267858
] 

Matthew Hayes commented on DATAFU-125:
--------------------------------------

Sorry, instead of zip I should have said tgz.  When you run {{./gradlew clean release -Prelease=true}}
it should produce a tgz file at {{build/distribution/source}} containing the source code.
 If you copy this somewhere else and extract it you should be able to run {{./gradlew assemble}}
to build the jars.

I'll go ahead and test this change now to confirm this works.  If it does I'll merge in the
change for you.

> Upgrade Gradle to v4 or later
> -----------------------------
>
>                 Key: DATAFU-125
>                 URL: https://issues.apache.org/jira/browse/DATAFU-125
>             Project: DataFu
>          Issue Type: Task
>            Reporter: Matthew Hayes
>            Assignee: Eyal Allweil
>         Attachments: DATAFU-125.patch
>
>
> We should update to the most recent version of Gradle.  We're currently using 2.4.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message