cxf-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shan Syed <shan...@gmail.com>
Subject Newbie snapshot question - 3.1.13-SNAPSHOT
Date Mon, 11 Sep 2017 18:58:29 GMT
I want to use 3.1.13, so I've added the repo to my POM:

<repositories>
<repository>
<id>apache-repo</id>
<url>http://repository.apache.org/snapshots/</url>
<snapshots>
<enabled>true</enabled>
</snapshots>
</repository>
</repositories>

And then invoked the plugin I want to use from this snapshot:

<plugin>
<groupId>org.apache.cxf</groupId>
<artifactId>cxf-wadl2java-plugin</artifactId>
<version>3.1.13-SNAPSHOT</version>... *SNIP*
Getting this error:
[ERROR] Plugin org.apache.cxf:cxf-wadl2java-plugin:3.1.13-SNAPSHOT or one
of its dependencies could not be resolved: Could not find artifact
org.apache.cxf:cxf-wadl2java-plugin:jar
:3.1.13-SNAPSHOT -> [Help 1]

I must be doing something essentially incorrect - can anyone point me in
the right direction?

thanks

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message