cxf-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "carma.robot" <carma.ro...@gmail.com>
Subject Re: Blueprint property placeholder does not work with HTTP conduit configuration
Date Tue, 11 Mar 2014 04:25:37 GMT
Hi Freeman,

Yes, I meant CXF version 2.7.4. Sorry for the confusion.

I'm also aware of the JIRA ticket that you mentioned. I tried upgrading to
version 2.7.7 and noticed the same exact issue. In fact, I also tried
upgrading to 2.7.10 and, even though I had to deal with some interesting
dependency issues, that did not help either.

Is there anything else I could try? Am I missing something? What is the best
way to troubleshoot this? If you can point me to a place in the CXF code
where it makes sense to put a break point then I'd be glad to spend some
time troubleshooting this with a debugger.

Alternatively, is HTTPTransportActivator something I could use to work
around this problem?

I appreciate the response and I really hope you can help me out with this.



--
View this message in context: http://cxf.547215.n5.nabble.com/Blueprint-property-placeholder-does-not-work-with-HTTP-conduit-configuration-tp5740946p5741060.html
Sent from the cxf-user mailing list archive at Nabble.com.

Mime
View raw message