cxf-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Kulp <dk...@apache.org>
Subject Re: Error when building CXF
Date Wed, 31 Jul 2013 22:44:06 GMT

Also, what version of maven are you using?   Definitely use 3.0.4 or 3.1.0.

Dan


On Jul 31, 2013, at 6:41 PM, Jason Pell <jason@pellcorp.com> wrote:

> I have never tried to build on Windows either. If you dont have a proxy in
> your way can you turn off firewall temporarily? In the past cxf has needed
> internet connection for downloading schemas and such
> On 01/08/2013 6:59 AM, "Jason Pell" <jason@pellcorp.com> wrote:
> 
>> A proxy server can certainly affect building cxf.i generally don't even
>> try to build cxf at work.
>> On 01/08/2013 6:09 AM, "Al Le" <al.le@gmx.de> wrote:
>> 
>>> Hello again.
>>> 
>>> I've run the build (with the "-Pfastinstall" option) on another computer
>>> with different system settings (firewal etc.) and it's succeeded. Then I
>>> ran the build without the "fastistall" option and it failed at
>>> cxf-rt-transports-udp.
>>> 
>>> So I assume that the success and failure somehow depend on the
>>> environment. On Windows, a system popup came with the message that the
>>> windows firewall has blocked some functions of Java SE binary.
>>> 
>>> What are the conditions for all the tests to pass? Are they known?
>>> 
>> 

-- 
Daniel Kulp
dkulp@apache.org - http://dankulp.com/blog
Talend Community Coder - http://coders.talend.com


Mime
View raw message