cxf-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Glen Mazza <gma...@talend.com>
Subject Re: running samples sts from cxf 2.5 throwing error
Date Fri, 01 Feb 2013 21:27:59 GMT
Yes, per the sample's README unlimited strength is required (and 
available in both JDK 6 and 7), just follow the simple readme within the 
Oracle unlimited strength download for installation instructions.

Glen

On 02/01/2013 04:21 PM, Daniel Kulp wrote:
> On Feb 1, 2013, at 4:16 PM, kk31 <krishna201007@yahoo.com> wrote:
>
>> I am installing jdk 1.7, will try to run once again.
>>
>> Dan,
>>    Can you please explain little bit more, what's do mean by unlimited
>> strength of encryption stuff which is not available on JDK 6.
>>         May be its huge topic, but in short what are the things missing in
>> jdk 6
> By default, the JDK's from Oracle have limited strength encryption built in.  Large key
sizes, certain algorithms, etc… won't work.   It has to do with export restrictions or something.
  If you go to:
>
> http://www.oracle.com/technetwork/java/javase/downloads/jce-6-download-429243.html
>
> you can download replacement security things for the JRE which allows the stronger algorithms.
>
>


-- 
Glen Mazza
Talend Community Coders - coders.talend.com
blog: www.jroller.com/gmazza


Mime
View raw message