cxf-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Freeman Fang <freeman.f...@gmail.com>
Subject Re: NPE with codegen plugin while generating an extension to WSRT
Date Mon, 24 Sep 2012 09:28:31 GMT
Hi,

This is a known issue for CXF 2.6.2, the workaround is add <fork>true</fork> to
cxf-codegen-plugin configuration.
something like
<configuration>
         <fork>true</fork>
…

Take a look at related discussion[1] to get more details

[1]http://cxf.547215.n5.nabble.com/2-6-2-SNAPSHOT-wsdl2java-null-pointer-td5712672.html
Freeman
-------------
Freeman Fang

Red Hat, Inc. 
FuseSource is now part of Red Hat
Web: http://fusesource.com | http://www.redhat.com/
Twitter: freemanfang
Blog: http://freemanfang.blogspot.com
http://blog.sina.com.cn/u/1473905042
weibo: http://weibo.com/u/1473905042

On 2012-9-24, at 下午5:08, juanma.cabrera wrote:

> Sorry, my bad.
> Thanks for pointing that out :)
> The attachments then:
> 
> stacktrace <http://cxf.547215.n5.nabble.com/file/n5714543/stacktrace>  
> pseudonym.wsdl
> <http://cxf.547215.n5.nabble.com/file/n5714543/pseudonym.wsdl>  
> wsrt.wsdl <http://cxf.547215.n5.nabble.com/file/n5714543/wsrt.wsdl>  
> 
> Regards,
> 
> Juan Manuel
> 
> 
> 
> --
> View this message in context: http://cxf.547215.n5.nabble.com/NPE-with-codegen-plugin-while-generating-an-extension-to-WSRT-tp5714530p5714543.html
> Sent from the cxf-user mailing list archive at Nabble.com.


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message