cxf-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Kulp <dk...@apache.org>
Subject Re: CXF + Websphere 7 not working
Date Thu, 08 Mar 2012 15:46:58 GMT

I updated the page on the site.   Should be live in a hour or so.  Thanks!
Dan


On Thursday, March 08, 2012 12:11:58 AM tapmik wrote:
> Hello,
> 
> I tried again to put the
> org.apache.servicemix.bundles.saaj-impl-1.3.18_1.jar in my war file and
> now cxf and jax-ws are working!
> 
> This is a good solution for me.
> 
> It would be good to mention the servicemix jar in the
> http://cxf.apache.org/docs/application-server-specific-configuration-guide
> .html
> http://cxf.apache.org/docs/application-server-specific-configuration-guid
> e.html
> 
> I tried to put org.apache.servicemix.bundles.saaj-impl-1.3.18_1.jar to the
> war file also before, but that time I had all the cxf libraries. Now I
> first detected the minimum set of files (which took some time even if I
> used the WHICH_JARS guide) and then I not used the default saaj classes.
> 
> As a summary what I did:
> 
> 1)  I followed the guide
> http://www.ibm.com/developerworks/websphere/library/techarticles/1001_thak
> er/1001_thaker.html 2) I put the files
> http://cxf.547215.n5.nabble.com/file/n5546712/jars_in_war.txt
> jars_in_war.txt  in my war package
>           -minimum amount of the jars to run cxf with the jax-ws handlers
> in the WAS7
>           -includes org.apache.servicemix.bundles.saaj-impl-1.3.18_1.jar
> 
> BR,
> 
> Mika
> 
> 
> --
> View this message in context:
> http://cxf.547215.n5.nabble.com/CXF-Websphere-7-not-working-tp5518441p554
> 6712.html Sent from the cxf-user mailing list archive at Nabble.com.
-- 
Daniel Kulp
dkulp@apache.org - http://dankulp.com/blog
Talend Community Coder - http://coders.talend.com


Mime
View raw message