cxf-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Edumudi Viswanath <edumudi.viswan...@oracle.com>
Subject RE: Starting the services gives ClassNotFound exception for CXFServlet in WebLogic, after Deployment.
Date Thu, 19 Aug 2010 13:20:49 GMT
Hi Rama,

If it is  weblogic appserver, may be u need to deploy ear file but nor war.

Thanks & Regards,

Edumudi Venkata Viswanath | Senior Consultant | | +91 20 3984 7491 (O) | 9665045854 (M)
Oracle Financial Services Software Limited | Ambrosia, Pune, India

Oracle Financial Services Software Limited was formally i-flex solutions limited.


-----Original Message-----
From: ramadevi [mailto:rama_dhavala@yahoo.co.in] 
Sent: Thursday, August 19, 2010 5:44 PM
To: users@cxf.apache.org
Subject: Starting the services gives ClassNotFound exception for CXFServlet in WebLogic, after
Deployment.


Hi All,

I am new to WebLogic. I am getting ClassNotFound exception for CXFServlet.

I am using apache CXF 2.2.7.
I have deployed my WAR file into WebLogic server.
After deploying, I am trying to start all requests, by clicking on start->
Servicing All Requests.

There I am getting the following Exception:

javax.servlet.ServletException:
[HTTP:101249][ServletContext@1960764652[app:p6ws module:p6ws.war path:/p6ws
spec-version:null]]: Servlet class
org.apache.cxf.transport.servlet.CXFServlet for servlet cxf could not be
loaded because the requested class was not found in the classpath .
java.lang.ClassNotFoundException:
org.apache.cxf.transport.servlet.CXFServlet.

Any help is appreciated.

Thanks,
Rama.

-- 
View this message in context: http://cxf.547215.n5.nabble.com/Starting-the-services-gives-ClassNotFound-exception-for-CXFServlet-in-WebLogic-after-Deployment-tp2640825p2640825.html
Sent from the cxf-user mailing list archive at Nabble.com.

Mime
View raw message