cxf-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ron Holckener" <ron.holcke...@amdocs.com>
Subject CXF on weblogic 9.2
Date Thu, 01 May 2008 05:39:32 GMT
Hi All,

 

I am trying to check CXF usage in my application.

I am using CXF 2.0.5, and need it as a client to call a remote web
service.

I managed to do that in a standalone which worked fine.

Now I need to run it on weblogic 9.2, I took the relevant jars (see
classpath) and added it to the AppServer classpath (first without adding
my new CXF code) and got the attached error log.

From reading at some forums I also tried:

1)      In weblogic-application.xml

<prefer-application-packages>

     <package-name>javax.jws.*</package-name>

</prefer-application-packages>

2)      Jvm arguments

-Djavax.xml.stream.XMLInputFactory=com.ctc.wstx.stax.WstxInputFactory

 

All with no success.

Does the exception look familiar?

Can you point to an earlier version in which you have deployed on
weblogic 9.2 successfully?

Any help would be much appreciated.

 

Thanks,

Ron.

 


This message and the information contained herein is proprietary and confidential and subject
to the Amdocs policy statement,
you may review at http://www.amdocs.com/email_disclaimer.asp

Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message