cxf-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Benson Margulies" <bimargul...@gmail.com>
Subject Re: Failed to read schema document 'http://schemas.xmlsoap.org/wsdl/'
Date Fri, 25 Apr 2008 02:53:38 GMT
Should we make copies of these and include them in our catalog?

On Thu, Apr 24, 2008 at 10:00 AM, Abid Hussain <abid.hussain@abid76.de>
wrote:

> Thanks, updated to 2.0.5 - everything works well.
>
> Best Regards,
>
> Abid
>
> Daniel Kulp schrieb:
>
>> On Wednesday 23 April 2008, Abid Hussain wrote:
>>
>>> Hi Daniel,
>>>
>>> today everything works fine. As you said, it seems that
>>> http://schemas.xmlsoap.org/ was kind of down.
>>>
>>> Is there anything one can do if this happens again...?
>>>
>>
>> Upgrade to 2.0.5?
>>
>> Dan
>>
>>  Best regards,
>>>
>>> Abid
>>>
>>> Daniel Kulp schrieb:
>>>
>>>> Yea, it looks like:
>>>> http://schemas.xmlsoap.org/
>>>> is pretty much hosed.   None of the schemas from there are working
>>>> correctly.
>>>>
>>>> Dan
>>>>
>>>> On Tuesday 22 April 2008, Daniel Kulp wrote:
>>>>
>>>>> Is this with CXF 2.0.5 or an older version?
>>>>>
>>>>> From the stack trace, it LOOKS like it's due to:
>>>>> https://issues.apache.org/jira/browse/CXF-1272
>>>>> which should have been fixed/worked around in 2.0.5.
>>>>>
>>>>>
>>
>>
> --
>
> Abid Hussain
> Mail: abid.hussain@abid76.de
> Web: http://www.abid76.de
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message