cxf-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Kulp <dk...@apache.org>
Subject Re: CXF with Java 1.4
Date Tue, 04 Sep 2007 17:40:19 GMT
On Tuesday 04 September 2007, Philip May wrote:
> Is it possible to use CXF with Java 1.4?

No.  Many of the technologies the CXF is based on require 1.5.   JAX-WS, 
JAXB, etc... all require features of 1.5 such as the generics and 
annotations.


> If it's not possible do I have to use XFire?

Yep.

-- 
J. Daniel Kulp
Principal Engineer
IONA
P: 781-902-8727    C: 508-380-7194
daniel.kulp@iona.com
http://www.dankulp.com/blog

Mime
View raw message