cxf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Francesco Chicchiriccò (JIRA) <j...@apache.org>
Subject [jira] [Commented] (CXF-7316) Update swagger-jaxrs dependency to 1.5.16
Date Wed, 02 Aug 2017 06:13:00 GMT

    [ https://issues.apache.org/jira/browse/CXF-7316?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16110371#comment-16110371
] 

Francesco Chicchiriccò commented on CXF-7316:
---------------------------------------------

I confirm all works fine with CXF 3.2.0-SNAPSHOT (Syncope 2.1.0-SNAPSHOT).
FYI we are also using Swagger 1.5.16 with CXF 3.1.12 (Syncope 2.0.5-SNAPSHOT).

> Update swagger-jaxrs dependency to 1.5.16
> -----------------------------------------
>
>                 Key: CXF-7316
>                 URL: https://issues.apache.org/jira/browse/CXF-7316
>             Project: CXF
>          Issue Type: Task
>    Affects Versions: 3.1.10
>            Reporter: Dennis Kieselhorst
>            Assignee: Daniel Kulp
>            Priority: Minor
>             Fix For: 3.2.0
>
>




--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message