cxf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daniel Kulp (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (CXF-7305) Replace prerequisites with maven-enforcer-plugin
Date Thu, 30 Mar 2017 16:09:41 GMT

     [ https://issues.apache.org/jira/browse/CXF-7305?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Daniel Kulp resolved CXF-7305.
------------------------------
       Resolution: Fixed
         Assignee: Daniel Kulp
    Fix Version/s: 3.1.11
                   3.0.13

> Replace prerequisites with maven-enforcer-plugin
> ------------------------------------------------
>
>                 Key: CXF-7305
>                 URL: https://issues.apache.org/jira/browse/CXF-7305
>             Project: CXF
>          Issue Type: Task
>            Reporter: Dennis Kieselhorst
>            Assignee: Daniel Kulp
>            Priority: Minor
>             Fix For: 3.0.13, 3.1.11, 3.2.0
>
>
> Prerequisites is only intended for maven-plugin projects but not for non maven-plugin
projects. For such purposes the maven-enforcer-plugin should be used. See MNG-6092 and https://maven.apache.org/enforcer/enforcer-rules/requireMavenVersion.html



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message