cxf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dennis Kieselhorst (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CXF-7305) Replace prerequisites with maven-enforcer-plugin
Date Thu, 30 Mar 2017 07:17:41 GMT
Dennis Kieselhorst created CXF-7305:
---------------------------------------

             Summary: Replace prerequisites with maven-enforcer-plugin
                 Key: CXF-7305
                 URL: https://issues.apache.org/jira/browse/CXF-7305
             Project: CXF
          Issue Type: Task
            Reporter: Dennis Kieselhorst
            Priority: Minor
             Fix For: 3.2.0


Prerequisites is only intended for maven-plugin projects but not for non maven-plugin projects.
For such purposes the maven-enforcer-plugin should be used. See MNG-6092 and https://maven.apache.org/enforcer/enforcer-rules/requireMavenVersion.html



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message