cxf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maël Lavault (JIRA) <j...@apache.org>
Subject [jira] [Created] (CXF-6680) CXF above 3.0.5 throw NPE
Date Tue, 17 Nov 2015 13:48:11 GMT
Maël Lavault created CXF-6680:
---------------------------------

             Summary: CXF above 3.0.5 throw NPE
                 Key: CXF-6680
                 URL: https://issues.apache.org/jira/browse/CXF-6680
             Project: CXF
          Issue Type: Bug
          Components: JAX-RS
    Affects Versions: 3.1.4, 3.0.7, 3.0.6
            Reporter: Maël Lavault
            Priority: Critical


Hi,

I tried to update to the last CXF release (3.1.4). Since I cannot launch my webapps. After
extensive testing, the last known release to work is 3.0.5 (for 3.1 branch, I only have tested
3.1.4).

I always get a NPE and a bunch of other errors (I pasted it on 0bin because the stack is quite
huge), I tried to follow step by step with the debugger but cannot find the root cause:

http://0bin.net/paste/XrPlBrQhkF5fb6xu#up4O1o1fzxhlA-TNbwmVo2j5sdX28IZb0A59fRchlk4

Any pointer is welcome !

Thanks ! :)




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message