cxf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Willem Jiang (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CXF-6052) Upgrade the Karaf version to support JDK8
Date Thu, 16 Oct 2014 02:37:34 GMT

     [ https://issues.apache.org/jira/browse/CXF-6052?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Willem Jiang updated CXF-6052:
------------------------------
    Description: To fix the xkms osgi test error with JDK8, we need to upgrade karaf version
to 2.4.0 in 3.0.x-fixes branch and 3.0.2 in master branch.  (was: To fix the xkms osgi test
error with JDK8, we need to upgrade karaf version to 2.4.0.)

> Upgrade the Karaf version to support JDK8
> -----------------------------------------
>
>                 Key: CXF-6052
>                 URL: https://issues.apache.org/jira/browse/CXF-6052
>             Project: CXF
>          Issue Type: Task
>            Reporter: Willem Jiang
>            Assignee: Willem Jiang
>             Fix For: 3.0.3
>
>
> To fix the xkms osgi test error with JDK8, we need to upgrade karaf version to 2.4.0
in 3.0.x-fixes branch and 3.0.2 in master branch.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message