cxf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Colm O hEigeartaigh (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (CXF-5199) Using an EncryptBeforeSigning policy with no EncryptedParts/Elements results in no Signature in the request
Date Tue, 13 Aug 2013 14:45:47 GMT

     [ https://issues.apache.org/jira/browse/CXF-5199?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Colm O hEigeartaigh resolved CXF-5199.
--------------------------------------

    Resolution: Fixed
    
> Using an EncryptBeforeSigning policy with no EncryptedParts/Elements results in no Signature
in the request
> -----------------------------------------------------------------------------------------------------------
>
>                 Key: CXF-5199
>                 URL: https://issues.apache.org/jira/browse/CXF-5199
>             Project: CXF
>          Issue Type: Bug
>          Components: WS-* Components
>    Affects Versions: 2.6.9, 2.7.6
>            Reporter: Colm O hEigeartaigh
>            Assignee: Colm O hEigeartaigh
>            Priority: Minor
>             Fix For: 2.6.10, 2.7.7
>
>
> If an EncryptBeforeSigning policy is used with just a (e.g.) SignedParts policy, instead
of also an EncryptedParts policy, then no Signature is created in the message.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message