cxf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daniel Kulp (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CXF-5171) Upgrade maven plugins to support both maven 3.0 and 3.1
Date Thu, 01 Aug 2013 14:33:50 GMT

    [ https://issues.apache.org/jira/browse/CXF-5171?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13726477#comment-13726477
] 

Daniel Kulp commented on CXF-5171:
----------------------------------

Actually, I think the upgrade to the shade plugin is causing it to leave dependency-reduced-pom.xml
files in the directories which will cause problems with the release plugin, causes issues
with "git status" and "svn info", etc...   We need to either revert that or add dependency-reduced-pom.xml
to the .gitignore and svn:ignore things.
                
> Upgrade maven plugins to support both maven 3.0 and 3.1
> -------------------------------------------------------
>
>                 Key: CXF-5171
>                 URL: https://issues.apache.org/jira/browse/CXF-5171
>             Project: CXF
>          Issue Type: Task
>          Components: Build system
>            Reporter: Aki Yoshida
>            Assignee: Aki Yoshida
>            Priority: Minor
>
> See
> https://cwiki.apache.org/confluence/display/MAVEN/AetherClassNotFound

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message