cxf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aki Yoshida (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (CXF-5171) Upgrade maven plugins to support both maven 3.0 and 3.1
Date Thu, 01 Aug 2013 13:07:48 GMT

    [ https://issues.apache.org/jira/browse/CXF-5171?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13726403#comment-13726403
] 

Aki Yoshida edited comment on CXF-5171 at 8/1/13 1:06 PM:
----------------------------------------------------------

Hi Dan,
I haven't seen any problem but thought it was a general problem and we could update it.
I can revert it if it is not necessary or it has some negative effect. Let me know.
I won't integrate it into 2.7.x et al in any case for now.

regards, aki

                
      was (Author: ay):
    Hi Dan,
I haven't seen any problem but thought it was a general problem and we could update it.
I can revert it if it is not necessary or it has some negative effect.

regards, aki

                  
> Upgrade maven plugins to support both maven 3.0 and 3.1
> -------------------------------------------------------
>
>                 Key: CXF-5171
>                 URL: https://issues.apache.org/jira/browse/CXF-5171
>             Project: CXF
>          Issue Type: Task
>          Components: Build system
>            Reporter: Aki Yoshida
>            Assignee: Aki Yoshida
>            Priority: Minor
>
> See
> https://cwiki.apache.org/confluence/display/MAVEN/AetherClassNotFound

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message