cxf-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sergey Beryozkin (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (DOSGI-142) Upgrade CXF to 2.7.0
Date Tue, 13 Nov 2012 12:22:12 GMT

    [ https://issues.apache.org/jira/browse/DOSGI-142?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13496138#comment-13496138
] 

Sergey Beryozkin edited comment on DOSGI-142 at 11/13/12 12:21 PM:
-------------------------------------------------------------------

Hi Christian - please replace jsr311-api-1.1.1 spec bundle with jsr339-api-m10 spec bundle
during the upgrade
                
      was (Author: sergey_beryozkin):
    Hi Christian - please replace jsr311-api-1.1.1 spec bundle with jsr339-api-m10 spec bundle
during the upgrage
                  
> Upgrade CXF to 2.7.0
> --------------------
>
>                 Key: DOSGI-142
>                 URL: https://issues.apache.org/jira/browse/DOSGI-142
>             Project: CXF Distributed OSGi
>          Issue Type: Bug
>    Affects Versions: 1.3.1
>            Reporter: Christian Schneider
>            Assignee: Christian Schneider
>             Fix For: 1.4
>
>
> In order to remove the spring depdendency out of cxf-dsw we need to upgrade CXF to 2.7.0.

> In the CXF version we currently use the WSPolicyFeature depends on ApplicationContext.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message